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Serendipity Blackmagic User Manual

Copyright © Serendipity Software Pty Ltd

Reproduction of any part of this user manual is strictly forbidden without prior written permission from Serendipity
Software Pty Ltd. All company names, product names and trademarks mentioned in this manual are the property of the
respective company.

Important Notice

Every effort is made to ensure the information contained within this user manual is correct. Serendipity Software Pty
Ltd cannot be held responsible for any errors contained within this user manual and will not enter into any
negotiations for claims of compensation relating to actions taken resulting from the information provided in this user
manual for any reason whatsoever.

Serendipity Software Pty Ltd is constantly making improvements to the software and as such, this user manual may not
contain the latest information. Every effort is made to maintain the user manual and for the latest version please check
the website:

http://www.serendipity-software.com.au

If there are any errors within this user manual, please detail them in an email to: support@serendipity-software.com.au

Tutorials and HowTo documents are available on our website in the Serendipity Software Knowledge Base:

http://skb.serendipity-software.com.au/
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Product Overview

Serendipity Blackmagic is used to proof post-RIP data to either an output device, such as an Inkjet printer or to one of
several file formats.

Serendipity Blackmagic runs in a Server and Client configuration. The Server runs on a network computer and is
protected by a USB dongle. The dongle licenses the level of software and the input filters and output drivers purchased.

The Client is used as the configuration tool and monitoring application for the Server. It can be run on the same
machine, or on another locally (LAN) or remotely (WAN) networked computer. The Client connects to the Server via
standard TCP/IP network protocol and is not licensed, so it can be run multiple times on the network.

Serendipity Blackmagic has an input filter for most of the major manufacturers proprietary RIPs. The input filters read
the native RIP format and understand how jobs are assembled, the plates associated with a job and the directory
structure. RIPs that include databases and impositions are also read and understood. Jobs are proofed using the same
post-RIP data that goes to the press, thus maintaining data integrity and accuracy of the proofs.

Files are ripped once by the proprietary RIP and output as many times as desired. The jobs reside on the RIP, are
monitored by the Serendipity Blackmagic Server and are displayed by the Client in the RIPMonitor, with all associated
plates stitched together. The files can be selected and submitted for processing by the Server as desired, or can be
configured to process automatically. At the processing point, jobs are copied (spooled) over from the RIP to the Server,
leaving the original untouched. Once the whole job is spooled, the Server begins to work on the files.

Imaging is the first process to take place. Imaging interprets the file format, completes any imposition assembling
required (for supported imposition RIPs) or any merging of CT/LW files, preserves any screening on the files and
samples the jobs resolution to change it to that of the output format configured. An intermediate file format is created
at this point, called the Imaged File. The Imaged File can be viewed using the SoftProof utility. The file format maintains
all the plates associated with the job and is viewed at the full output resolution. The Imaged File can also be re-
submitted at any time for processing to the same or a different output. There is no need to spool and interpret the job
again. *

After the imaging process has completed, the job is passed to the rendering engine. This takes the Imaged File and
creates the file ready for output. The process includes applying any output characteristics such as orientation, cropping,
colour management (ICC Profiles) and creation of the configured format, whether for an Inkjet printer or a file format,
such as PDF.

The Imaged File can be rendered as many times as desired. Each time, any of the output characteristics can be changed
prior to rendering.

Once the job is rendered, it is submitted for printing to the output device or file format. Multiple output queues can be
created and multiple devices can be printed to simultaneously. Most of the output devices supported use a direct
printer driver allowing the Server more control of options, such as the selection of specific media and print directions.

The Client monitors the whole process from start to finish, showing a jobs progress in a QueueManager and
QueueStatus window. Jobs can be managed separately by placing a job on hold, releasing a job, cancelling or promoting
as desired. The processes (queues) can be paused at any time, holding all jobs from spooling, imaging, rendering or
printing. If a job fails, the error can be examined, rectified and the job retried. There are logs reporting all Server and
Client functionality and job information from first detection on the RIP to final output. The logs can be searched, filtered
or saved to a file.

The system creates a database of all configurations, calibration curves and other settings. This database can be backed-
up on demand or automatically, so a working copy is always available. It can be copied to any other Serendipity
Blackmagic as a whole database or as individual items.

*This applies to any output characteristics. If any changes are required for the Imaged File, e.g., changing plates, resolution etc, the file will need to be

re-submitted from the RIPMonitor.
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Installation

The installation section describes the process for each platform in turn.

The software is supplied on one DVD for Mac OS X, Linux and Windows versions. All versions come with a dongle and
require a dongle driver be installed. Existing installations of the software are given the opportunity to upgrade,
preserving any existing configurations.

What's on the DVD?

The DVD contains all elements required to run Serendipity Blackmagic and associated programs.

They are divided into directories, detailed below:

¢ Agent - Contains the Agent software for all supported platforms. Choose the subdirectory that matches the
required operating system.

* Docs - Contains all documentation.

* Dongle - Contains the dongle drivers for Linux, MacOSX and Windows.

* Drivers - Contains the Megarip PPDs for all supported platforms.

* Extras - Contains additional components and print drivers loaded as part of the install process.

* HTML - Contains the information required for the web browser install. This automatically launches the default
browser for installation to begin.

* Linux - Contains the Serendipity Blackmagic and AppleTalk installation packages for Linux.

* MacOSX - Contains the Serendipity Blackmagic installation package for MacOSX.

* Serendipity Client - Contains the Serendipity Client for all supported platforms.

* Testprn - Contains Serendipity internal test prints.

*  Windows - Contains the Serendipity Blackmagic installation package for Windows.
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Windows Installation

Administrator rights are required to install Serendipity Blackmagic and the Serendipity Agent. If upgrading from an
existing installation to version 5.4, see “Upgrading to Version 5.4” within this manual.

Installing the Dongle Driver
The first step is to install the dongle driver.

To install:
1. Remove all SuperPro USB dongles.
2. Onthe DVD, navigate to the dongle/windows folder.
3. Double click the Sentinel Protection Installer.exe file to launch the installer.
4. Follow the onscreen instructions to complete the installation.
5. Restart the computer when finished.

Installing Serendipity Blackmagic
The next step once the dongle driver is installed is to install Serendipity Blackmagic. There are two (2) Windows files
available for installation — 32 bit or 64 bit version. Select the appropriate file for your system to install.

1. Either select and run the Blackmagic installer by clicking the link on the browser page (if it pops up as an
Autoplay when the disk is inserted), or go to the DVD and navigate to the Windows directory to run the file
blackmagic.msi (32 or 64 bit version)

2. Follow the onscreen instructions to complete the installation.

Note: You can type your own path and the installation program will make the folder for you, provided your chosen
location has valid permissions. Use back slashes (\) to separate directories.

Installation of the Serendipity Agent

If you are polling a RIP (or RIP folder) on a Windows machine, the most efficient method is to use the Serendipity
Remote Agent. This runs a service on the Windows machine where the RIP is located. Serendipity Blackmagic
communicates with the Agent to poll and transfer jobs.

To install:

1. Either
a. Select and run the Blackmagic installer by clicking the link on the browser page (if it pops up as an
Autoplay when the disk is inserted), or
b. Run the agent32.msi (32-bit) or agent64.msi (64-bit) file, located in the /agent/windows folder of
the installation DVD.
2. Follow the onscreen instructions to complete the installation.

Once the installation has finished, proceed to the “Running the Software” section of this manual.
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Mac OS X Installation

Administrator rights are required to install Serendipity Blackmagic and the Serendipity Agent. If upgrading from an
existing installation to version 5.4, see the “Upgrading to Version 5.4” section within this manual.

Installing the Dongle Driver
The first step is to install the dongle driver.

To install:
1. Remove all SuperPro USB dongles.
2. Onthe DVD, navigate to the dongle/macosx folder.
3. Double click the Sentinel System Driver.pkg file to launch the installer.
4. Follow the onscreen instructions to complete the installation.
5. Restart the computer when finished.

Installing the Serendipity Printer Drivers
The Serendipity Printer Drivers are used when setting up a Published Pagesetup for printing from a third party
application (e.g. Photoshop) directly to Blackmagic.

The installation package is located on the Blackmagic 5.4 Installation DVD:

1. Navigate to the /drivers/mac folder and run the file Serendipity Printer Drivers.pkg
2. An installer window will appear. Follow the prompts to complete the installation of the drivers. The installer
will require administrator access privileges.

Installing Serendipity Blackmagic

1. Go to the macosx folder on the Blackmagic installation DVD.
2. Double click the file Serendipity Blackmagic.pkg to launch the installer.
3. Follow the onscreen instructions to complete the installation.

Important Note: Before starting the software after installation, see the Running the Software section (Mac OS X only).

Installation of the Serendipity Agent

If you are polling a RIP (or RIP folder) on a Mac OS X machine, the most efficient method is to use the Serendipity
Remote Agent. This runs a service on the Mac OS X machine where the RIP is located. Serendipity Blackmagic
communicates with the Agent to poll and transfer jobs.

To install:

1. Select and run Serendipity Agent.pkg file located in the /agent/macosx folder on the installation DVD.
2. Follow the onscreen instructions to complete the installation.

Once the installation has finished, proceed to the “Running the Software” section of this manual.

Creating Dock Start Icons
To make it easy to start the Server and Client, it is recommended you create a Dock shortcut. To do this:

1. Run the Blackmagic Server and Client applications from the installation location.

2. Once the Server and Client icons appear in the dock, right click (or CTRL+click) the mouse and select Keep
in Dock from the menu.

3. Alternatively, drag the Server and Client icons directly onto the Dock before they have been launched.

4. Toremove the Dock icons, drag them off the Dock onto the desktop and release.
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Linux Installation

Installing the Dongle Driver
The first step is to install the dongle driver.

To install:
1. Remove all SuperPro USB dongles.

2. Navigate to the dongle/linux folder on the installation DVD.
3. Double-click the sntl-sud-7.5.1-0.i386.rpm file to install the driver.

Installing Serendipity Blackmagic

Important Note: Before installing on a Linux x64 operating system please ensure the following 1686 (32-bit) libraries
are installed.

¢ libstdc++.i686 GNU Standard C++ Library

* mesa-libGLU.i686 Mesa libGLU runtime library

* zlib.i686 The zlib compression and decompression library

* freetype.i686 A free and portable font rendering engine

* libXrender.i686 X.0rg X11 libXrender runtime library

* fontconfig.i686 Font configuration and customisation library

¢ glib2.i686 A library of handy utility functions

* libpng.i686 A library of functions for manipulating PNG image format files
¢ libSM.i686 X.0rg X11 Sm runtime library

If the Package Installer can not locate the libraries, open a terminal window, go to the /root directory and install each
library using the following command:

yum install name of library

To install Blackmagic:

Navigate to the linux folder on the installation DVD.

Double-click the install.sh file and select “Run in Terminal”.

A terminal window will pop-up and the installer will display the default installation directory.
Press Enter to install or type an alternative path then press Enter.

B wn e

Note: If using an alternate install path, ensure the folder exists and that the current user has read/write/execute
permissions for the folder.

5. When the installation is complete the terminal window will close.

Once the installation has finished, proceed to the “Running the Software” section of this manual.
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Upgrading to Version 5.4

This section details upgrading an existing Blackmagic installation to version 5.4. The Installer automatically upgrades
the existing database to the current 5.4 format. As a precaution before upgrading, it is recommended that the
Blackmagic database and ICC profiles are backed-up using the Archives application (see Windows Upgrade or Mac 0S X
Upgrade sections for details), or by copying the database directories (see Copying the Database and ICC Folders section
for details).

Important Note: Pagesetups imported from Version 3 archives will automatically be split into Media and Pagesetup
data types but remain functionally linked. Version 5.4 archives cannot be opened or imported into previous versions of
Blackmagic.

Windows - Upgrading to Version 5.4

Archiving Current Installations
To Archive a Database:

1. Run the existing Blackmagic Server and Serendipity Client.
2. Go to the Serendipity Client Application menu > Archives
(This application is called Archiver in earlier versions).

3. Select File menu > Perform Full Backup.

4. Alternatively, select Edit menu > Add to Archive (all) and
add all database items to the archive file, or right-click in
the Archives window and select Add to Archive (all) >
Everything from the contextual menu.

5. Once all database items have appeared in the Archives
window, select File menu > Save Archive to save the .sdb
archive file to a chosen location.

6. Close the Archives application when finished.

Installing the Dongle Driver Update
Version 5 dongles (new or upgraded) require an up-to-date Safenet dongle driver in order to function.

To upgrade:

1. Make sure the Blackmagic Server and Client are not running and remove any Blackmagic (or any other
SuperPro USB) dongles from the computer.

2. On the Blackmagic installation DVD, navigate to the dongle/windows folder and run the Sentinel

Protection Installer.exe file. Alternatively, download and run the latest driver install from the Safenet

website (http://www.safenet-inc.com/support-downloads/sentinel-drivers/).

Run the Sentinel installer.

Select Upgrade and Next.

Follow the onscreen instructions to complete the upgrade.

Restart the computer when finished.

oUW

Installing C++ Runtime Libraries

To run correctly, Blackmagic 5.4 requires the installation of Microsoft Visual C++ Redistributable libraries that may not
be present in your Windows operating system. If these were not installed for the existing Blackmagic version, they will
need to be installed now.

To install:

1. Navigate to the windows folder on the Blackmagic DVD.
a. For Windows 32-bit - Run the vcredist x86.exe file
b. For Windows 64-bit - Run the vcredist x64.exe file
2. Follow the prompts to install Microsoft Visual C++ 2008 Redistributable.
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Installing the Blackmagic 5.4 Upgrade
Current Windows file /folder security and permissions makes it necessary to install Blackmagic v5.4 in the root
directory of the hard drive, e.g., C:\Serendipity\ rather than Program Files, where earlier versions of Blackmagic were

installed.

To upgrade:

1.
2.
3.

4,
5.
6.

Insert the Blackmagic installation DVD and navigate to the windows folder.

Run the blackmagic32.msi (32-bit) or the blackmagic64.msi (64-bit) file.

If necessary, change the installation directory to the root directory of the hard drive, e.g. C:\Serendipity\
and click Next.

Follow the onscreen instructions to complete the upgrade.

Plug the Blackmagic dongle into an available USB port.

Start the Blackmagic v5.4 Server and the Serendipity Client.

If the installation location did not require changing, the existing database should appear once the Server and Client
have restarted, reformatted and intact in the Workbench. The Client should open with the previous versions
configuration.

If the installation location was (or needed to be) changed, or in the event the existing database is not complete, the
database backup needs to be imported using the Archives application.

To import an existing database backup:

N

6.

Open the Archives application from the Serendipity Client Application menu.

In Archives, select File menu > Open Archive.

Navigate to and select the saved backup archive .sdb file. Click Open. The archive will open in the Archives
window and display all database items from the previously backed-up configuration.

Once the archive has loaded, select Edit menu > Add to Database > Whole Archive. This will import the
entire database.

Alternatively, choose individual items to import from the list and select Edit > Add to Database > Selected
Nodes.

The database items will be imported and appear in the Workbench for use.

For further information on Archives and backing-up databases, see the “Archives” section of this manual.
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Mac OS X - Upgrading to Version 5.4

Archiving Current Installations
To Archive a Database:

1.
2.

Run the existing Blackmagic Server and Serendipity Client.
Go to the Serendipity Client Application menu > Archives
(This application is called Archiver in earlier versions).
Select File menu > Perform Full Backup.

Alternatively, select Edit menu > Add to Archive (all) and
add all database items to the archive file, or right-click in
the Archives window and select Add to Archive (all) >
Everything from the contextual menu.

Once all database items have appeared in the Archives
window, select File menu > Save Archive to save the .sdb
archive file to a chosen location.

Close the Archives application when finished.

Installing the Dongle Driver
The first step is to install the dongle driver.

To install:

ik e

Remove all SuperPro USB dongles.

On the DVD, navigate to the dongle/macosx folder.

Double click the Sentinel System Driver.pkg file to launch the installer.
Follow the onscreen instructions to complete the installation.

Restart the computer when finished.

Installing the Blackmagic Version 5.4 Upgrade

To upgrade:

1.
2.
3.

4,
5.
6.

Insert the Blackmagic installation DVD and navigate to the macosx folder.

Run the Serendipity Blackmagic.pkg file.

Select the drive and location to install the software. The installer will choose the current installation
location by default, which in most cases is /Applications/Serendipity.

Follow the onscreen instructions to complete the upgrade.

Plug the Blackmagic dongle into an available USB port.

Start the Blackmagic v5.4 Server and the Serendipity Client.

If the installation location was not changed, the existing database should appear once the Server and Client have
restarted, reformatted and intact in the Workbench. The Client should open with the previous versions configuration.

If the installation location was changed, or in the event the existing database is not complete, the database backup
needs to be imported using the Archives application.

To import an existing database backup:

1.
2.
3.

6.

Open the Archives application from the Serendipity Client Application menu.

In Archives, select File menu > Open Archive.

Navigate to and select the saved backup archive .sdb file. Click Open. The archive will open in the Archives
window and display all database items from the previously backed-up configuration.

Once the archive has loaded, select Edit menu > Add to Database > Whole Archive. This will import the
entire database.

Alternatively, choose individual items to import from the list and select Edit > Add to Database > Selected
Nodes.

The database items will be imported and appear in the Workbench for use.

For further information on Archives and backing-up databases, see the “Archives” section of this manual.
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Linux - Upgrading to Version 5.4

Archiving Current Installations
To Archive a Database:

1. Run the existing Blackmagic Server and Serendipity Client.
2. Go to the Serendipity Client Application menu > Archives
(This application is called Archiver in earlier versions).

3. Select File menu > Perform Full Backup.

4. Alternatively, select Edit menu > Add to Archive (all) and
add all database items to the archive file, or right-click in
the Archives window and select Add to Archive (all) >
Everything from the contextual menu.

5. Once all database items have appeared in the Archives
window, select File menu > Save Archive to save the .sdb
archive file to a chosen location.

6. Close the Archives application when finished.

Installing the Dongle Driver
The first step is to install the dongle driver.

1. Remove all SuperPro USB dongles.

2. Navigate to the dongle/linux folder on the installation DVD.
3. Double-click the sntl-sud-7.5.1-0.i386.rpm file to install the driver.

Installing the Blackmagic Version 5.4 Upgrade

To upgrade:
1. Navigate to the linux folder on the installation DVD.
2. Double-click the install.sh file and select “Run in Terminal”.
3. A terminal window will pop-up and the installer will display the default installation directory.
4. Press Enter to install or type an alternative path then press Enter.

Note: If using an alternative install path, ensure the folder exists and that the current user has read/write/execute
permissions for the folder.

5. The terminal window will close when the installation is complete.
6. Plug the Blackmagic dongle into an available USB port.
7. Start the Blackmagic v5.4 Server and the Serendipity Client.

If the installation location was not changed, the existing database should appear once the Server and Client have
restarted, reformatted and intact in the Workbench. The Client should open with the previous versions configuration.

If the installation location was changed, or in the event the existing database is not complete, the database backup
needs to be imported using the Archives application.

To import an existing database backup:

1. Open the Archives application from the Serendipity Client Application menu.

2. In Archives, select File menu > Open Archive.

3. Navigate to and select the saved backup archive .sdb file. Click Open. The archive will open in the Archives
window and display all database items from the previously backed-up configuration.

4. Once the archive has loaded, select Edit menu > Add to Database > Whole Archive. This will import the
entire database.

5. Alternatively, choose individual items to import from the list and select Edit > Add to Database > Selected
Nodes.

6. The database items will be imported and appear in the Workbench for use.

For further information on Archives and backing-up databases, see the “Archives” section of this manual.
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Saving/Restoring the Blackmagic Database and ICC Profiles using the File System
An alternate method for backing up the existing database and ICC profiles is to copy the relevant file folders from
Blackmagic to another location before upgrading to version 5.4.

The database items are held in a folder called defaultss.dbd in the following locations:

Mac 0S X /Applications/Serendipity Blackmagic/lib/defaultss.dbd/

Windows C:\Program Files\Serendipity Blackmagic\lib\defaultss.dbd\ (For versions 3.5.09 and below)
C:\Serendipity\Serendipity Blackmagic\lib\defaultss.dbd\ (For versions 4.0 and above)

Linux/Sun/SGI ~bmagic\lib\defaultss.dbd\

The ICC Profiles are stored a folder called ICC in the following locations:

Mac 0S X /Applications/Serendipity Blackmagic/lib/ICC/

Windows C:\Program Files\Serendipity Blackmagic\lib\icc\ (For versions 3.5.09 and below)
C:\Serendipity\Serendipity Blackmagic\lib\icc\ (For versions 4.0 and above)

Linux/Sun/SGI ~bmagic\lib\ICC\

To restore the database and ICC profiles to an upgraded Blackmagic
1. First, ensure the Blackmagic Server and Serendipity Client are shutdown.
2. Copy and replace the backed-up defaultss.dbd and ICC folders into the relevant locations (see above) for
your install.
3. Start the Server and Client. All previous database items should now appear in the Workbench.

Important Note: Pagesetups imported from Version 3 archives will be automatically split into Media and Pagesetup
data types, but remain functionally linked. Version 5.4 archives cannot be opened or imported into previous versions of
Blackmagic.
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Running the Software

Once the software has been installed, launch the Server and Client to begin the configuration. The Server should be
started first and allowed to complete its initialisation process before the Client is launched. If the Client is started first,
it will attempt to connect to an active Server. If none are present, a Connect to Server window will open, waiting for an
active Server to appear on the network.

Important Note for Mac OS X Users

The Blackmagic Server and Serendipity Client (for Mac OS X) are able to run in either 32-bit or 64-bit modes. Running
both in 64-bit mode is optimal for normal usage however, not all Spectrophotometer and printer manufacturers have
converted their drivers to support 64-bit and will be unavailable for use in 64-bit mode.

New installations of the Server and Client are always in 64-bit mode by default.

Before starting the Server and Client
To switch the Server and Client between 32-bit and 64-bit mode:

1. Open a Finder window.

2. Navigate to the Applications/Serendipity/Serendipity Blackmagic folder.

3. Highlight the Serendipity Client application and select CMD+I or right-click and select Get Info from the
menu.

4. Tick the checkbox to enable Open in 32-bit mode.

5. Repeat the above steps for the Serendipity Blackmagic and the C5 application if necessary.

If the Open in 32-bit mode checkbox does not appear in the Get Info window it will be vesion 5.3

necessary to reset the Mac OS X Finder: Copyright: Capyright Serendpiy Softare Py L.,

Label: x w o
1. Open a Terminal window.  Open in 32-bit mode
2. Type or copy the following command into the screen and press Enter (with S
no line breaks):

/System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/LaunchServices.framework/Versio
ns/A/Support/Isregister -domain local -domain user -domain system -kill -r

3. The above command will make the Open in 32-bit mode option appear in the Get Info window.
4. Go to the Finder window, right-click, Get Info and enable this option for the Client, Blackmagic and C5
applications.

Starting the Server

1. Plug the dongle into an available USB port.
2. Launch the Server by double-clicking the Serendipity Blackmagic file in the a
installation directory, or the shortcut desktop/dock icon.

The Server window will appear, showing information about the Server software and the  Serendipity Blackmagic
initialisation process will begin.

Note: The Server will not initialise if a recognised dongle is not present on the computer from which it is run. If the
dongle is removed at any point while the Server is running, all job processing will cease and the Server will stop shortly
afterwards. Once the dongle is reconnected, close and restart the Server.
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Starting the Client
Once the Server has completed initialisation the Client can be opened.

1. Launch the Client by double-clicking the Serendipity Client file in the installation "' .»
directory or the shortcut desktop/dock icon.

Serendipity Client

The Client will connect to the active Server and display the default monitoring system - Jobs - on screen. From this
point, configuration of the system or loading a pre-configured setup can be done.

Select Server menu > Server Settings (Preferences)

Select the Colour Management tab.

Click on Change System Specials and select Reference-Lab (or your own specials) and click OK.
Click OK to dismiss the System Settings window and apply any changes.

Ui W

Manual Client Configuration

This section will explain how to setup a basic configuration in order to print a file to a printer and monitor the job
throughout the process. For detailed information on specific modules mentioned, see the relevant sections of the user
manual.

The default monitoring application - Jobs - opens with a factory standard layout, including the QueueManager,
Thumbnail and QueueStatus modules. System queues (Image, Render, Asset, Spool and AutoDetect) will be displayed in
the QueueManager. Specific queues will need to be configured for the abovementioned process.

There are four (4) sections within the Client that require configuration in order to begin processing jobs from the RIP to
the printer. These are (in no particular order):

* ARIP where the jobs are polled;
* APagesetup and Media where jobs are processed; and
*  An Output where the print job will be sent.

Note: Before a Pagesetup can be created, first create a Media and an Output, as each Pagesetup must be linked to a valid
one of each type.

To begin configuration:
1. Select Application menu > Workbench.

Output Configuration

2. Select Output from the Data Types list on the left and create a  _
new Output by selecting File menu > New. o

3. The Output name “Untitled” will appear in the items list, po—
highlighted for renaming. This is the name of the Output that will
appear in the Pagesetup. Select the item.

4. In the Queue panel of the gray configuration area, select the ey Tl
appropriate driver for your printer from the dropdown list of - G|
licensed drivers. -

5. In the Destination panel, select a destination driver (i.e. the ——
connection method) for your printer and enter the appropriate B
information, for example, the IP address of the printer. If USB or ==
Bonjour/Zeroconf is selected, click the Edit button to select the o
correct device/service from the Custom Settings popup window. =

6. Configure any Collating or Nesting requirements as needed. See
the Workbench > Output section of this manual for further details on this option.

7. OPTIONAL - After a Media is created, it can be assigned to the Output via the Change Media button.
Assigning a Media to the Output will only allow jobs submitted to that Media to print. See the Media section
of this manual for further information.

8. Save the Output configuration when completed by selecting File menu > Save.
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Media Configuration

1.
2.

7.

Select Media from the Data Types list on the left and create a new Media by selecting File menu > New.

The name “Untitled” will appear in the item list, highlighted for renaming. This is the name of the Media

that will appear in the Output and Pagesetup. Rename and select

the item. —— o s
In the Output panel of the gray configuration area, select the e e ——— G

appropriate driver for your printer from the dropdown list of o
licensed drivers. This should be the same driver as was used for =
the Output configuration.

Configure the print resolution to be used (if available) and the
print colourspace, e.g., CMYK, from the dropdown menus.

Select any custom settings for your printer. Click the Edit button to XTI
select any options from the popup settings window. These options =

may include paper type, print mode, cutting options, light ink ...

usage. Click Accept to close the window. T
Set your Output ICC profile via the Choose ICC Profile button. In
most cases, for a new install this will be the Standard SWOP
(CMYK) profile. Optionally, load your own profile by choosing the
Upload File button and navigate to your profile. Click OK to assign the profile.
Save the Media configuration when complete by selecting File menu > Save.

Note: This Media configuration is the minimal setup required to get your proof/print workflow functioning. For
proofing work, the Media will need to be correctly calibrated. For a complete HowTo guide for configuring a calibrated
Pagesetup/Media/Output, refer to the Support section of the Serendipity Software website.

Pagesetup Configuration

1.

2.
3.
4

Select Pagesetup from the Data Types list and create a new Pagesetup by selecting File menu > New.

The name “Untitled” will appear in the item list highlighted for renaming.
Rename and press Enter. Select the item. -
Assign the Output created previously to the Pagesetup via the _._';:_1 =5
Change Output button in the Output panel. A popup window will :
appear to select the Output. Click OK when done.

Assign the Media created earlier to the Pagesetup via the Change
Media button. Select the Media in the popup window that appears :
and click OK. Jobs will be printed using this Media unless another is e
selected when submitting a job to print. B
Apply any Colour Correction curves if required by selecting the
appropriate curve button in the Colour Correction panel. See the  _.
Workbench > Pagesetup section of this manual for further details.

Select the input ICC profiles for RGB and Press

rrrrrent

(CMYK/Multicolour) respectively by clicking the RGB ICC Profile and Choose ICC Profile buttons in the ICC

Profiles panel.

Use the dropdown menus below each ICC profile to select the Rendering Intent to be used for each

assigned ICC profile.

Note: Blackmagic’s colour management system will match the proofer output to these assigned profiles once the Media
has been correctly calibrated, press (correction) curves have been assigned and the Always Use ICC option in the ICC
Profiles panel has been ticked. At this stage however, the assigned ICC profiles serve to inform the colour management
system which colourspace to use when processing jobs.

9.

Configure any other sheet, effects, margins, etc as required in the other panels of the Pagesetup. See the

Workbench > Pagesetup section of this manual for further details on the options available.

10. Save the Pagesetup configuration when complete by selecting File menu > Save.
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RIP Configuration
If your Blackmagic install requires proofing a RIP output, a RIP setup will need to be configured to poll the RIP jobs for

processing.

1.

6.

Select RIP from the Data Types list in the Workbench and create a
new RIP by selecting File menu > New.

A warning message will appear. Dismiss the message.

The RIP name “Untitled” will appear in the item list, highlighted for e e
renaming. Rename and select the item. RS e

In the Driver panel of the gray configuration area, select the =rresy|
appropriate RIP driver for the CTP RIP input from the dropdown list ST o
of licensed drivers. el
Configure the RIP driver options by enabling checkbox options and/or -

choosing Custom Settings by clicking the Edit button.

Tick the Enable Polling checkbox in the Polling panel. Set a poll interval time, for example, 2 minutes.

Note: Some RIP drivers and polling methods require the use of a Job Genie in order for the Blackmagic RIP setup to
recognise incoming RIPped files. See the Workbench > Job Genie section of this manual for further details. Also, refer to
the Support section of the Serendipity Software website for tutorials on creating your own customised Job Genies.

7.

8.

Choose the method the RIP setup will use to connect to the RIP output folder from the dropdown menu in
the Polling panel, for example, Localhost. Enter any Hostname/IP details if required.

Enter the file path to the RIP folder in the Paths panel. To enter a path, click the New button below the
panel. Click Browse on the popup window and navigate to the RIP folder to be polled. Click OK to save the
path.

If required, setup Stripe Paths.

. Click the Test button at the bottom of the Testing panel to Save and Test the RIP setup. The Testing panel

will show a Polling OK result to confirm the RIP path is valid. Alternate messages will notify you if the RIP
path is invalid or if no RIPped files currently exist in the selected folder.

This completes the basic configuration of Blackmagic. For information on how to see polled RIP jobs and submit them
for proofing, see the Modules > RIP Monitor and Serendipity Client Menu Items > Submit Menu sections of this manual.

Monitoring Jobs - Configuration
Once the base configuration is complete for the Media, Output, Pagesetup and RIP, a monitoring application needs to be
configured so jobs can be managed throughout the system.

There are two (2) types available - the Jobs (default) or the Monitor application.

Jobs S
This is the default application, launched when the Client is started for the first |7
time. Z
i
The Jobs application has a pre-configured set of tabs available for monitoring :’

various processes throughout the entire workflow. The default tab layout | * - - £S
includes the QueueManager, Thumbnail and QueueStatus modules. See the I
“Jobs” application section within this manual for further information.

Any Outputs created in the earlier configuration will automatically appear in the
QueueManager module.
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The RIP Monitor will need to be added as a tab in order to poll jobs:

Vi W=

6.

In the Jobs application, select the Tabs menu > Add Tabs option.

A window will appear with various factory default layouts available for use in the Jobs application.
Select the RIP Monitor tab layout from the list. An example screen will appear to the right.

Click Add. The RIP Monitor tab will appear in the Jobs window.

Available RIP queues can be polled by selecting them from the dropdown list and clicking the Poll button

three (3) times consecutively.
Jobs appearing may now be submitted for processing.

Additional pre-configured Tabs may be added to the Jobs application as required. See the “Jobs” application section of
this manual for further information.

Monitor

The Monitor performs the same workflow monitoring functions as the Jobs application and was the default application
for this purpose in previous versions of Blackmagic, before the Jobs application was introduced. Monitor allows the
user to customise the size and layout of tabs and job management modules.

1.

If you would prefer to have any new output queues automatically added to
the QueueManager for future use, enable the Auto Queue Order checkbox
via the Toolbar (spanner icon).

Select Application menu > Monitor to open a Monitor window. |=_
The default view will include a Queues tab and a Logs tab.
a. The Queues tab contains the QueueManager,
Thumbnail and QueueStatus modules.
b. The Logs tab contains the ClientLog and ServerLog
modules.

v A b Y e 3100
i

A RIPMonitor tab will need to be added to the Monitor in order to poll jobs:

6.

7.

Select Tab menu > New Tab to create a new tab for the RIP Monitor.
Rename the tab to RIP Queues or similar to differentiate it from the
other tabs.

Select Layout > Add RIPMonitor. A module window will appear for the
RIPMonitor.

The window may be resized and positioned by selecting Layout > Edit.
Select the window corner and resize it by dragging the mouse. Select
Layout > Use when done.

Click the spanner icon to expand the Toolbar.

If no jobs appear in the RIP Queue, click the Poll button three (3) times
consecutively.

Jobs appearing may now be submitted for processing.

Additional Tabs and Modules may be added to the Monitor as required. See the Monitor section of this manual for
further information.
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The Serendipity Blackmagic Server

The Blackmagic Server runs on the machine where the dongle is installed. The Server handles the processing of all jobs
through the system and must be started before the Client is launched.

As the Server starts, it checks to ensure a valid dongle is installed on the machine and which modules are enabled
(licensed). The Server calculates the speed of the machine it is running on and checks the integrity of the database
before loading it.

Once the Server is up and running, a clock keeps track of the duration
the Server is operational.

Server Options Serengpity Blal:kmagic

The window displays the Server information and various options once

Serendipity Blackmagic version 5.4.02 (Build 28156) 64 bit

lt iS running_ Copyright Serendipity Software Pty Ltd 1994 - 2014 All rights reserved

Built: Dec 10 2013 14:54:21
Demo (time limited) dongle detected 55 days left
Dongle serial no: 5175f90c Ocee

Listening for client connections on port 9100

Serendipity Blackmagic Menu Options

About - Shows information about the Server. Clicking
More/Less info shows or hides valid dongle options, including
the versions of the current drivers.

Quit - Quit the Server application.

Uptime: 00:00:01 Stop server Speed: 1182.42

File Menu

Stop Server - Stops the Server from running without quitting Serendipity Blackmagic.

Start Server - Starts the Server if it is in a stopped state.

Restart Server - Restarts the Server.

Update Dongle - Allows users/administrators to update the dongle with activation codes to enable various
input and output licenses. See the Dongle Updater section for further information.

Close - Closes the window. If the Server is running you are warned and asked to confirm Server shutdown.

Startup Options

Start Server on Launch - The Server will start once the application is launched.

Restart Server On Crash - Restarts the Server automatically after a crash.

Start as Cluster Node - Starts the Server as a Cluster Node to be used by another Blackmagic Server for imaging
and rendering tasks.

Important: Do not use this option before reading further information in the Applications > Clustering section
of this manual.

Start in Safe Mode - This option starts the Server but ceases all job processing and RIP polling tasks. Safe Mode
is used for maintenance in the event a RIP queue, Pagesetup or other database item is corrupted, or is
functioning incorrectly. Once maintenance is complete, the Server will need to be restarted in normal mode.

Help Menu

Update Options - Configure a time for Blackmagic to periodically check for software updates.

Check for Updates - Choose this to immediately check for any software updates.

Install Local Updates - Allows users to manually update the Serendipity software package by downloading
(.pax) package files. See the Installing Manual Updates section following for further information.

For further information on the automatic software update functions, see the Serendipity Updater section of this

manual.
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The Serendipity Updater

The Serendipity Updater provides a simple and convenient way of updating Serendipity Blackmagic and standalone

Serendipity Clients.

The Updater tracks your current software installation status and
automatically checks for available software updates, bug fixes,
maintenance patches and new drivers.

New updates are listed along with release notes, previously installed
updates are logged in the Updater, and notes can be viewed at any time.

anNoO Software Update

Note: The Serendipity Updater requires access to the internet to
function. Updates are not downloaded or installed until initiated by the
user, as the Server and/or Client are shutdown as part of the update
process.

The following update functions are available in the Help menu of the
Blackmagic Server application and/or the Help menu of the standalone
Serendipity Client:

* Update Options - Configure a time for Blackmagic to periodically
check for software updates.
o Never - The software will not check for updates.
o When (Time/Day) - Configure a time and day to
automatically check for any software updates.

There are software updates available for Serendipity

i Blackmagic version 5.2.
A Configured to update product installed in
‘_ /Applications /Serendipity/bmagic
-

Select the items you want, then click install.

[ Available Updates | Installed Updates |

install | Name A version  DatePosted | Size
Calcheck update 1.0 25/01/11 8.15MB

Fixes a problem that can occur with CMYK calcheck charts caused by CMYK
chart patch values not being converted and saved with corresponding Lab
values. The result was extremely large AE values when measuring the
Calcheck chart due to L*a*b reference values registering as 0,0,0 in the
Calcheck application.

IMPORTANT INSTALLATION NOTE
To apply the fix to existing CMYK Calcheck Charts:-

- select the chart(s) in the Workbench

A

= click the Press ICC Profile button and choose a ICC orofile different to '

Not Now ) Install

= Notify when updates are available - A message will appear onscreen when updates are

available to install.

*  Check for Updates - Choose this to immediately check for any software updates.

When configuring a time/day for checking for updates via the standalone Client Help menu, a restart of the Server is

required for any changes to take effect.

Note: The Serendipity Client installed on the Blackmagic Server machine is updated as part of Server updates and does
not gain access to the “Check for Updates” Help menu option. If Secure Mode is active, users can be configured to
receive an email when software updates are available. See the Accounts Admin section of this manual for further

information on email configuration.

# Notify when updates are available

Cancel oK)

ANA Software Update .00 Software Update
Check for Updates Check for Updates
When: [Every 18] 1 % [Day 08| When: [ Never |4
at 1200AM |- at 12:00 AM

™ Notify when updates are available

Cancel ) (OK)
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The Blackmagic Dongle Updater
The Blackmagic dongle licenses the level (version) of software and enables the use of any input filters (RIPs) and
output drivers that have been purchased. If any additional licenses are activated, the relevant dongle will require
updating in order to access them.

Dongle Updater

The Dongle Updater is a built-in feature, accessed via the Server File menu >
Update Dongle option. Key Code 1

Key Code 2

To avoid any abuse of the software, the dongle activation codes can only be
used once and may only be entered against the assigned dongle serial
number. Any updating should be completed by your relevant Server
administrator.

Important Note: Before updating any dongles, please ensure your Server is
in Stop mode.

(" Close

Updating the Dongle
Before updating the dongle, an email must have been received with the new codes. This will either be sent from
Serendipity Software directly, or via a Dealer of the product.

Two (2) codes are required for entry in order to update the dongle, referred to as Key Code 1 and Key Code 2.
The codes are located in the “Dongle reprogram string” field in the email and are separated by a space.

The first, long string is Key Code 1. The second, shorter string is Key Code 2.

To update the dongle:

1. Plugthe current USB dongle into the computer and run the Server application.

2. Select the Server File menu > Update Dongle. The Server will stop. If there are any Clients open, a Connect
to Server window and/or disconnection message may appear.

3. A window will open for the Dongle Updater.

4. Enter Key Codes 1 and 2 into the relevant fields. It is best practice to copy and paste the codes to avoid any
keying errors. DO NOT copy the space between the codes.

5. Once the codes have been entered correctly, the Update Dongle button will enable. Click it.

6. A confirmation message will appear after the dongle has been successfully updated and a Server restart is
required.

7. Quit the Server application and restart. The dongle is now updated and any new filters or drivers will
appear in the Client for use.

When Updating from Version 3 or Prior - Before Restarting the Server:
1. Go to the installation directory for Blackmagic on the computer.
(for example: Applications/Serendipity/Serendipity Blackmagic)
Open the lib folder.
Open the printers folder.
Sort the files by date.
Delete all old files ending in *v.so
Once the files have been deleted the Blackmagic Server can be restarted.

ANl S

Failure to remove the old files from the printers folder will noticeably slow down the Server when it is restarting.
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The Serendipity Client

The Serendipity Client is a graphic user interface (GUI) used for configuration, maintenance and monitoring of the
Blackmagic Server.

The Client can be installed and run locally on the same machine, or from any supported computer on the network using
TCP/IP protocol. There is no limit to the number of Clients that can be connected to the Server, and each Client will
have its own settings, specific to the user.

Once installed, the Client connects to a Blackmagic Server and loads the settings from the Server into the Client
interface. Any Client can access the job management information and view the current status. The configuration can be
open to all users or protected via Secure Mode, which allocates specific access for created users and user groups. For
more information on how to setup access, see the Secure Mode section of the manual.

Look and Feel

There is a common theme and functionality to the Client. There are many ways to complete the same task, such as
configuring a Pagesetup from the QueueManager. Various options are available using the right mouse click to bring up
other contextual menus. This will vary depending upon the section of the Client interface being used.

Anywhere there is a chooser to select an item from the database, a search field will be indicated by a magnifying glass.
Entering text in the search fields filters the list, showing only the matching items. ) )
The search can be inverted with CMD+SHIFT+I (Mac) or CTRL+SHIFT+I (Win) to : -
hide the matching items. The search box will turn black to indicate inverse N
searching. Pressing ESC will dismiss the search.

Search

There are two (2) main sections to the Client - The Workbench and the Jobs application.

* The Workbench is used to configure the various parts of the Server. This is used to create queues, setup input
paths and various calibration functions.
* Jobs (an application) is used for managing and viewing jobs as they pass through the system.

The Applications and Modules add functionality and provide tools for managing the Server and the jobs passing
through it. There are also various menu options containing system utilities and preferences.

Workbench

The Workbench is where the main software configuration takes place. RIPs, Medias, Pagesetups, Output paths, Colour
Sets and Colour Correction Curves can all be setup here.

When items are created or changed in the Workbench they are saved to a database read by the Server each time at
startup. The database can be backed-up and copied to other
(Version 5.4) Blackmagic Servers.

The Workbench is a split window. The Data Types list the database
item categories that can be selected for creation or editing. The
items list show the available database items within each Data Type.
The gray area shows the settings and options for each item.

The Data Types section has two (2) views - Browse & Search.

rrerent

Browse allows the user to view and select any of the database items - i
for display. The tab containing the magnifying glass flips to a Search
window, which acts like a filter, showing any items containing the search text.

0 0.0 Workbench - adn
! Browse O Iltems A | Type Modified
* serendipity specials Special Colour Set  5/03/09 11:29 AM
Find items containing serendipity tiff output RIP 5/03/09 11:29 AM
— % serendipity tiff separated Job Genie 23/10/08 5:04 PM

seren
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Menu Options

Application

Submit

File

Edit

Access all available Applications via this menu. Each application will open in its own separate window.

System Settings (Windows OS) - Access the System Settings (Preferences) for the Serendipity Client. This
option is available under the Serendipity Client menu for Mac OS X users.

Quit (Windows 0S) - Quits the Serendipity Client application. This option is available under the Serendipity
Client menu for Mac OS X users.

Files — Select files to send to a Media and Pagesetup for processing.

Files for Deimposition - Submit files directly for de-imposition, assigning the files to one or more imposition
signatures.

Files As Imposition - Submit files directly as an imposition, assigning the files to one or more imposition
signatures. This option is only available for Veripress/Blackmagic Softproofing Add-On and allows jobs to be
de-imposed on the fly (see Touch Console for details).

Files As Asset - Select files to send to the Studio Application Asset queue. Assets will appear in the
QueueManager queue as thumbnails but are not processed until submitted for printing from the Studio
application.

ICC Target - Submit an ICC Target to a selected Media and Pagesetup.

ICC Target without Colour correction — Submit an ICC Target to a selected Media and Pagesetup. All ICC options
and colour correction curves are disabled.

Test Prints - Select one or more Media and Pagesetups to send internal test prints for processing.

New - Create a new item in the database.

Save - Save changes to the database.

Duplicate - Make a copy of the currently selected item.

Revert - Reload the last saved version of the currently selected item.

Delete - Delete the currently selected item.

Print - Print the details of the currently selected item.

Get Info - Displays a popup window with two panels - General & Ownership. General displays the type, created
and modified dates for the selected item. Ownership displays the User and User Group permissions for the
item.

Show Orphans - Shows any item currently in the database not being used by a Pagesetup or RIP.

Add to Archive - Add the selected items into a new Archive window. See the Archives section for further
information.

Export as C5 Pack - Allows users to export Media files from the Workbench to a specified location for use with
the C5 application.

Export / Import Folders - Allows users to export or import the folder structure used within the Workbench. It
will not import or export the contents.

Undo - Undo the last change. There are multiple undo options and this is configured via the Client Settings
section.

Redo - Redo the last undone change. There are multiple redo options, depending on the undo status and
configuration in the Client Settings.

Find - Opens a text box at the bottom of the Workbench panel to locate the search text on the screen.

Split Vertical/Horizontal — Changes the view to either Vertical or Horizontal split on the screen.

Show Type Column - Used in conjunction with Show Usage to display the type of data listed.

Show Modified Time Column - Displays the last modified time for the items listed.

Show Usage - Displays the items within the database the currently selected item uses, e.g., a selected Pagesetup
would show the Media and Output it currently uses.

Reverse Usage - Reverses the usage shown above. (was called Show Referrers in previous versions).

Organise Data Types - When enabled, this option will organise the Data Types in the Workbench list into
related categories. This is the default view.

Modules

Access all available Modules via this menu. A floating window will appear for each separate module opened.
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Server

Server Settings - Access the System Settings or Preferences for the Blackmagic Server.

Connect to Server - Select a Blackmagic Server to connect to on the available network.

Resume/Pause Processing - Allows users to pause or resume all job processing and print queues. Queues
pause after completion of the current task.

Accounts Admin - Allows an authorised administrator to create, modify and manage user accounts and groups.
Chatterbox — Chat to other users connected to the same Server with this option. The Chatterbox window will
display the Clients connected to the Server. A nickname may be entered in the Client Settings, otherwise the
machine name is used. If the users name cannot be selected, the user has selected the Away option and is not
available.

Broadcast Message - This allows messages to be sent to all users connected with a Client to the same Server.
Selecting the Broadcast option displays a message window to type into and send. The message is displayed on
the users window for a short time and will automatically dismiss if it is not acknowledged by clicking OK.
Download PPD - Download the Megarip PPD from the Server to the desired location. This saves having to get
the PPD from the disk. Use the PPD when installing a local printer. When installed, the Megarip PPD (Postscript
Printer Description) is selected as the printer driver when setting up a Blackmagic Published Pagesetup as a
print destination for third party applications.

Window

Help

Bring All to Front - Shows any open window of the Client and can be selected to bring it to the front.
Cycle Through Windows (CMD+" or CTRL+") - Cycles through the open windows within the Client.

Server Info - Provides information about the Server, including version, platform, speed, processors, hostname,
IP, product and vendor.
What's This - Select this and click on any part of the interface to display a short help description.

Contextual Menu (Right Click)
In addition to selected File menu options listed above, the following options are available via the contextual (right-
click) menu:

New Folder - Folders are a great way to organise the data types list items. Folders are Client based, meaning
each user can have their own folders if desired.

New Folder with Selection - Places any selected items into a new folder.

Remove Folder - Removes the selected folder, placing items within the folder back in to the general item list.
Open/Close Selected Folders - Expand or collapse the selected folders to show or hide the items within.

Note: Folders in the items list are internal to the Serendipity Client, used to organise database items. They are not
operating system file folders.
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Workbench Data Types

There are eighteen (18) data types (databases) within the Workbench that can be used and configured to accurately
process jobs. Each will be explained in detail. The data types are:

* Bookfilter - Allows for the polling and mapping of planning files for softproofing large multi-section or multi-
edition jobs. This is a standard feature for Veripress and available as a Softproofing Add-on for Blackmagic.

e (Calcheck Chart - Used to provide a validation check for a hardcopy proof or a monitor.

e (Camera - Setup a camera ICC profile for use with the SoftProof application when viewing RGB images.

* DotGain Curve - Used to compensate for or represent dot gain on the final output.

* (Gradation Curve - Used to adjust colour in a job by applying a curve to the individual process colours.

* [CC Tweak Set - Build up a library of colours that need “tweaking” for accurate output.

* Job Genie - A programmable file search filter used by some RIP input filters for polling and stitching together
jobs and publications.

* Media - Used to control configuration settings for Output, Colour Correction, ICC profiles, Screen Printing &
Output Screening.

* Qutput - Determines where processed jobs are to be output, as files, to a printer, or a remote location.

* Pagesetup - Controls the input screening, resampling, ICC matching, rendering intents, rendering effects, fitting
or scaling to be applied to incoming jobs.

* Pagesetup Pool - Print to one or more Pagesetups.

* Paper Profile - Used to define the paper and ink characteristics of the Media being used by the output
driver/device.

* Press - Contains the colour and dotgain attributes of a press. Used by the SoftProof application to show the
effects of printing a job on a particular press.

* Regular Expression - Used in conjunction with the RIPs for autoproofing jobs based on matching particular
rule sets.

* Replace Colour Set - Used to match and replace certain colours as they pass through the system.

* RIP - Configure a polling path and auto proof settings for RIP data proofing.

* Signature Group - Create or import signatures for de-imposition.

* Special Colour Set - Used to identify and match colours when jobs are polled and processed.

Data Types - User Interface and Context Menu

The Bookfilter, Media, Output, Pagesetup, Pagesetup Pools, Press, RIP and Signature Data Types have multiple
configuration panels or sections governing the different functions they control. These data types have a row of buttons
or tiles across the top of their configuration panels allowing the user to instantly jump to the section named. If any of
the panels are not required, they can be hidden by using the “X” in the top right corner of each. To show any hidden
panels, click on the panel name in the row and it will appear. Shift+click will hide them again.

Publish Colour Correction ICC Profiles ColourKeys Input Screening

A contextual (right-click) menu is accessible in any of these individual sections, allowing the user to access the Find
function, Jump to another section, or change the background colour of the panel for easy identification.
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Bookfilter
The Bookfilter (Available for Veripress/Blackmagic Softproofing Add-On) is used to setup an appropriate

driver to read planning files in order to put finished publications together, greatly improving the speed, efficiency and
automation of softproofing in publishing press environments.

Bookfilter works similarly to a Job Genie based RIP queue in Blackmagic, but rather than polling for RIP jobs, it polls for
publication planning files. Publications in the planning files are then displayed

in the

displayed in the BookMonitor can be expanded to show a list of pages and

BookMonitor and may be selected for softproofing. Publications

filenames associated with each page as defined by the planning file. The

Bookfilter maps the page filenames to processed jobs in the QueueManager.
When the publication is selected for softproofing, the Bookfilter searches the
QueueManager for matching jobnames and collects them into a single

publication. Any missing pages will appear as red in the page navigator. S e

Driver

Polling

Paths

Book Driver - Select the appropriate driver for the planning file format
used.

Testing

Enable polling - Enable or disable the polling of planning files.
Language Encoding - Set the encoding to match your system to display
filenames correctly.
Poll Interval - Configure how frequently to poll for planning files. The
Poll Interval should be set according to your specific requirements. Setting the Poll Interval too short can flood
the network with polling requests (packets) causing it to slow down. Setting it too long can take a long time to
show stable files ready for submission.
Fast Polling - This will automatically poll two (2) more times as soon as one (1) automatic poll has completed.
It will not wait for the next scheduled Poll Interval before it polls again.
Log Statistics - Log the polling statistics in the Server log. The log message reports “Started automatic poll on
<date>" when polling starts and “Completed automatic poll on <date>" when finished.
Show Books Newer Than - When activated, this option sets the Bookfilter to display only polled publication
planning files with time signatures newer than the specified (days/hours/min) time in the BookMonitor.
Note: Older planning files are hidden from view, not deleted.
Job Genie - Select a Job Genie to apply if required. A Job Genie may be used optionally to remap the Publication
and/or Jobnames in the polled planning file.
Connection - Specify the method used for polling. The options are:
o Agent - The Serendipity Agent is installed on the RIP where the files are located. This is used for
polling and submission of the files into Blackmagic.
o Hostname/IP - Enter the hostname or I[P address of the computer where the files are located and
where the Agent is running.
o Localhost - This is used to poll a hard drive local to the Blackmagic install or mapped network drive on
the same machine.
o FTP - Uses File Transfer Protocol (FTP) to poll and transfer the files to Blackmagic
o Secure FTP (SFTP) - Uses Secure File Transfer Protocol to poll and transfer the files to Blackmagic.
File Transfer Priority - Specify the priority to be used for transferring files to Blackmagic. Adjust from Lowest
to Highest or anywhere in between.

Specify one or more paths to the location of the publication planning files. The options available are:

Testing

New - Adds a new path to the Paths field. Selecting this displays another window to type the path or browse to
locate the folder containing the jobs. Browse will only work if the connection method has been specified and is
valid.

Delete - Deletes the selected paths.

Delete All - Deletes all paths from the list.

Once the configuration is complete, test the parameters are correct. The configuration must be saved before a test can
be done. If it is not saved, a prompt will appear to “save and test”. A test poll checks the connection, path validity and
job presence. Messages appear in the window to alert you to any problems or give confirmation of a valid configuration.
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Calcheck Chart

The Calcheck Chart data type is where charts are configured and stored for use in colour validation checks.
The charts are comprised of user-created or imported colour patches, along with target standards and tolerances.
These items are saved to the database and can be used and/or adjusted at any time. The Calcheck Chart is then used in
conjunction with the Calcheck application to provide a
validation check for a hardcopy proof or a monitor. ) (o) () () (s ) () (R ) (i

Once the chart is setup, it normally never needs to be
changed; the standards to be used are saved with the chart.
When reading the chart with the Calcheck application, simply
load it and measure. If you wanted to use a different standard,
this is done in the chart and not the Calcheck.

The chart can be attached to the job as it passes through the
Pagesetup or printed from the Calcheck.

The window shows a list of the patches on the right and
colour information on the left. For each patch selected its Lab
values, delta tolerance and patch type can be adjusted. The
overall target preferences are specified in the lower half of the left panel.

Toolbar Options

* New Colour - Create a new colour in the list with default* values. Values and colour names can be adjusted as
desired.

* Delete Colours - Deletes the selected colours from the list.

*  Duplicate Colours - Makes copies of the selected colours. Use shift or control keys for multi-selection.

* Rename Colours - Pops up a renaming window, allowing for name changes on one or more colours
simultaneously.

¢ Import Patches from Files* - Import a patch set from a colour data file, such as those of colour standards or ICC
profile makers.

* Reorder Patches - Reorder the patches. Selecting this will display another window to select one or more
colours and drag them into a new order. Use the up and down arrow keys and shift or control to multi-select.

* Generate Patches from ICC - Select an ICC profile from which to create a set of patches. Selecting this option
displays a file chooser to select an ICC profile. A prompt will appear for the number of patches to generate. The
minimum number is 16 and maximum is 512.

* Add Colours From Library - Add colours to the currently selected Calcheck Chart from a Special Colour Set.

*Note: When creating or importing new colours, they are stored with the default tolerance settings. This is user
configurable and should be set before the patch set is created.

Patch Definition

On the left are a series of controls used to define each patch. Selecting a patch from the list
will load the colour into the colour match box at the top and load the Lab/CMYK values into
the respective fields. To change the value, simply type the new number into the relevant
fleld b 33.13

L 78.88

a -2.63

e Lab (or CMYK) - The Lab (or CMYK) value for the selected colour. e Tolerance [5.00
* Aetolerance - Set the maximum Ae value for the selected colour. i Tolerance 250
* AHtolerance - Set the maximum AH value for the selected colour.
* ACtolerance - Set the maximum AC value for the selected colour.
* Patch Type - Identify important patch types from the set. The options are:
o Paper - Select the patch that represents the paper being checked.
o Cyan/Magenta/Yellow/Black - Identify a patch for each colour from your set.
o Gray - Used to identify gray patches in the chart.
o Generic — Most patches are generic and are classified as generic if they don’t fall into one of the above

types.

AC Tolerance 4.00

Patch Type | Generic )

Note: When generating patches from an ICC profile, the patches are automatically assigned the correct type.
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Target Standards 'Ae AH AC
There are three (3) standards that can be used to compare against a proof.

These are Ae, AH and AC.

The first standard Ae is always enabled. The other two standards must be enabled for the results to appear on the
Calcheck. To enable, select the tab and tick the Target checkbox.

For each standard, specify the limits used for a pass and fail status. For Ae, also choose which of the Ae standards are to
be used - deltaE, CIE94 or CIE2000.

Important Note: The correct standard to be tested must be selected and saved with the chart. Only that standard will
be tested for a pass or fail. If you want to check another standard, change it here and save it again. For example, if you
are checking deltaE and you want CIE2000, you will need to change it, save and re-measure.

The limits are:

¢ Average - For all the patches in the chart that will be measured by Calcheck, the average must be below this
value for a pass.

* Maximum - This is the default value used when creating or importing patches. This value is only used for
assigning maximum tolerance for the import. When the target is measured, the tolerance set per patch is the
one used to determine a pass or fail status.

* Standard (Std) Deviation - The standard deviation across all the patches must not exceed this value.

The Calcheck will only report a pass for a proof or monitor if all patches in the target chart are within tolerance.

¢ Patches Per Strip - Specify how many patches are printed per line, allowing the use of existing target standards
such as the Fogra Media Wedge.

Spectrophotometer
Use one of the supported online instruments to measure colours directly into the Calcheck Chart.

To measure colours:

1. Select an instrument from the dropdown menu and click on Activate. The device must be connected and turned
on.

2. Follow the on-screen instructions, as some devices require calibration before measuring.

When complete, click the Turn Off button.

4. If the Lab text option is chosen, you will be prompted to choose a file to import. The format must be Lab values,
space or tab delimited and no header information.

w

Note: If importing characterisation data from one of the ICC profile packages or colour standards, use the Import
Patches From Files option.

Patches

This section of the Calcheck Chart window displays the patches in the
set. Each patch shows its respective colour, name and Lab values.
There is also a patch type and the tolerances for each standard. The
tolerances are assigned when the patches are created or imported and
are based on the settings on the left.

A tolerance setting can be altered by selecting the colour and entering
a new value in the relevant box.

_ - The Chart type can be altered via the dropdown menu above the patches and
Chart type | Lab v CC Pro a Press ICC Profile will appear if allocated. The Press ICC Profile button only
becomes available for CMYK chart types.

Search

Above the patches list is a search box. Enter a string to filter out any patches not required and locate those that are. All
fields within the panel are searched. The search can be inverted using CMD+SHIFT+I (Mac) or CTRL+SHIFT+I (Win).
The box will appear black when the inverted search is enabled.

Serendipity Blackmagic User Manual - Version 5.4.02 - Updated 26th Feb 2014 30



( Camera

' The Camera data type is used to define an RGB (or Camera) ICC profile colourspace for use when viewing RGB
images in the SoftProof application. Users can configure whether the default Camera profile or image embedded ICC
profile is automatically selected and applied to an RGB image when opened in SoftProof. See Applications > SoftProof >
SoftProof Settings for further details.

Cotor Varsgamert

Colour Management P —
* (Camera ICC Profile - Select the ICC profile to assign. “W::, — 3
* Rendering Intent - Select the rendering intent to be used. ok bt Cormprition
* Black Point Compensation - Enable/Disable Black Point Otk O ) e
Compensation.

¢ Calcheck Chart - Assign a Calcheck Chart for Camera colour verification checks using the Displays application.

DotGain Curve
A DotGain Curve can be used to compensate for or represent dot gain on the final output. In this section,
curves can be created for application to a Pagesetup in order to change the output.

The curve may be applied for two (2) reasons:

e After the initial calibration you may find that the resultant output is either slightly
too dark or slightly too light. A DotGain Curve can be applied to the process or
specials (or both) to make the print lighter or darker; or

* Torepresenta press or printing process dot gain on the proof.

Toolbar Options

* Trace Saved Curve - A green line appears, showing where the curve was last saved
and where the curve has been edited.

* Invert Curve - Invert the selected curve. An inverted curve can be used to compensate for the colour
characterisation or platesetter dotgain curves output by a platesetter RIP, returning jobs to a linear state for
proofing.

* Dotgain Table - Enter values manually to adjust or create a curve.

¢ Import from CSV - Import values from a CSV file. The file must contain exactly 23 values for each colour as
defined in the Dotgain table editor.

Note: The Process and Special DotGain curves only apply to CMYK input jobs. RGB jobs will not be affected.

A Gradation Curve

A Gradation Curve is used to adjust colour in a job by applying a curve to the individual process colours. The
Gradation Curve can be applied to a Media either as a Linearisation Curve or
as a Correction Curve. A Linearisation Curve is normally applied as part of the
early calibration stage and this is recommended. A Correction Curve is applied
if a small amount of fine-tuning is required after normal calibration : ANO. ceumnnes
procedures.

Toolbar Options

* Trace Saved Curve - A green line appears, showing where the curve (| N
was last saved and where the curve has been edited.

¢ Invert Curve - Inverts the selected curve.

* Gradation Table - Enter values manually to adjust or create a curve.

* Preview Curves - Displays a window with all curves in their
respective colours so they can be assessed in relation to each other. This is updated dynamically as changes are
made.

* Lineariser - Loads a Linearisation Curve directly into the Lineariser application.
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ICC Tweak Set

Build up a library of colours that need “tweaking” (adjusting) for accurate output with the ICC Tweak Set

data type. A tweak set alters colours during the ICC mapping stage from input to output profile and is selected on a per
Media basis.

The ICC profiles are not edited in any way and the tweak set can be selected as desired. Each colour requiring alteration
is selected and adjusted by adding to or subtracting process colours from it, or making it lighter or darker. An accurate
visual representation is shown on the screen and the point in the colourspace can also be viewed. Colours can be
created manually or by entering the CMYK or Lab values, or input automatically using an online Spectrophotometer.

The interface is split into two parts - the left side shows the input values and the right side shows where any
adjustments (tweaks) have been made.

Options

Colourspace - Choose between Input Profile or Lab input. If the profile selected is RGB, the sliders will change
to RGB. If CMYK, the sliders will change accordingly.

Influence - Choose the area around the specified colours to be affected. This is determined as a scale of 1 to 5,
with 1 being the least influence and 5 th